summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-09-16 08:33:14 +0000
committerJohn Crispin <john@openwrt.org>2015-09-16 08:33:14 +0000
commitac75fc8d98ae8fd7a6a24ac2d41e49783741d778 (patch)
treea20ba05c13e6a6169254f386a0025437a547c779 /target/linux/ar71xx/generic
parentf6607a4bec6dfa60d9badd37046cb61f2748f00f (diff)
downloadmaster-31e0f0ae-ac75fc8d98ae8fd7a6a24ac2d41e49783741d778.tar.gz
master-31e0f0ae-ac75fc8d98ae8fd7a6a24ac2d41e49783741d778.tar.bz2
master-31e0f0ae-ac75fc8d98ae8fd7a6a24ac2d41e49783741d778.zip
ar71xx: add support for ap152 reference board
Signed-off-by: Miaoqing Pan <miaoqing@codeaurora.org> SVN-Revision: 46972
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/atheros.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/atheros.mk b/target/linux/ar71xx/generic/profiles/atheros.mk
index 5f6657c6da..3a312a4b78 100644
--- a/target/linux/ar71xx/generic/profiles/atheros.mk
+++ b/target/linux/ar71xx/generic/profiles/atheros.mk
@@ -93,6 +93,17 @@ endef
$(eval $(call Profile,AP147))
+define Profile/AP152
+ NAME:=Qualcomm Atheros AP152 reference board
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/AP152/Description
+ Package set optimized for the Qualcomm Atheros AP152 reference board.
+endef
+
+$(eval $(call Profile,AP152))
+
define Profile/AP81
NAME:=Atheros AP81 reference board
PACKAGES:=kmod-usb-core kmod-usb2