summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2014-07-13 18:21:09 +0000
committerGabor Juhos <juhosg@openwrt.org>2014-07-13 18:21:09 +0000
commita749d8163f8ee180ec42142b784db3871a57f073 (patch)
treec69a29c5656dd2c3be53a23e68b4b83a9ce468f2 /target/linux/ar71xx/generic
parentdef30210f8f8859b611c099e2c0f9450c56e3baf (diff)
downloadmaster-31e0f0ae-a749d8163f8ee180ec42142b784db3871a57f073.tar.gz
master-31e0f0ae-a749d8163f8ee180ec42142b784db3871a57f073.tar.bz2
master-31e0f0ae-a749d8163f8ee180ec42142b784db3871a57f073.zip
ar71xx: add profile and build image for GL.iNet v1
Patch is based on http://patchwork.openwrt.org/patch/5273/. Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> Signed-off-by: Michel Stempin <michel.stempin@wanadoo.fr> Signed-off-by: Mark Janssen <mark@sig-io.nl> Signed-off-by: alzhao <alzhao@gmail.com> Patchwork: http://patchwork.openwrt.org/patch/5653/ Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 41621
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/gl-connect.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/gl-connect.mk b/target/linux/ar71xx/generic/profiles/gl-connect.mk
new file mode 100644
index 0000000000..e9377dbbfa
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/gl-connect.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/GLINET
+ NAME:=GL.iNet
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/GLINET/Description
+ Package set optimized for the GL-Connect GL.iNet v1.
+endef
+
+$(eval $(call Profile,GLINET))