summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-11-24 18:30:19 +0000
committerJohn Crispin <john@openwrt.org>2015-11-24 18:30:19 +0000
commita04c3e73a33f9effc77511076bdbf8a0013a9574 (patch)
tree8f4879679d34a9a37aafe7f556abf0c14257f49f /target/linux/ar71xx/generic
parent72093bd5284e25cb1b7ffc649c8d6a63fd8dcb83 (diff)
downloadmaster-31e0f0ae-a04c3e73a33f9effc77511076bdbf8a0013a9574.tar.gz
master-31e0f0ae-a04c3e73a33f9effc77511076bdbf8a0013a9574.tar.bz2
master-31e0f0ae-a04c3e73a33f9effc77511076bdbf8a0013a9574.zip
ar71xx: add GL-AR300 support V3
This is the patch for GL-AR300 V3, tested against the latest trunk. Signed-off-by: alzhao<alzhao@gmail.com> SVN-Revision: 47621
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/gli.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/gli.mk b/target/linux/ar71xx/generic/profiles/gli.mk
index a6ad661666..c5873760a5 100644
--- a/target/linux/ar71xx/generic/profiles/gli.mk
+++ b/target/linux/ar71xx/generic/profiles/gli.mk
@@ -25,3 +25,14 @@ define Profile/GL-AR150/Description
endef
$(eval $(call Profile,GL-AR150))
+
+define Profile/GL-AR300
+ NAME:=GL AR300
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/GL-AR300/Description
+ Configuration of GL AR300.
+endef
+
+$(eval $(call Profile,GL-AR300))