summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-02-13 17:11:58 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-02-13 17:11:58 +0000
commit9a0e17857e8f10bbd50bcd935107730806138423 (patch)
treef5e1c2e0ea74436cf80c355c6849328bc067189c /target/linux/ar71xx/generic
parent1c57a22aae2d64f47413de90f277bcafc01822d0 (diff)
downloadmaster-31e0f0ae-9a0e17857e8f10bbd50bcd935107730806138423.tar.gz
master-31e0f0ae-9a0e17857e8f10bbd50bcd935107730806138423.tar.bz2
master-31e0f0ae-9a0e17857e8f10bbd50bcd935107730806138423.zip
ar71xx: add profile and build image for the TP-Link TL-WR842N/ND v1 boards
SVN-Revision: 30508
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index e2b97212bc..96ff12ae74 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -127,6 +127,17 @@ endef
$(eval $(call Profile,TLWR841))
+define Profile/TLWR842
+ NAME:=TP-LINK TL-WR842N/ND
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/TLWR842/Description
+ Package set optimized for the TP-LINK TL-WR842N/ND.
+endef
+$(eval $(call Profile,TLWR842))
+
+
define Profile/TLWR941
NAME:=TP-LINK TL-WR941N/ND
PACKAGES:=