summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-11-21 21:24:18 +0000
committerJohn Crispin <john@openwrt.org>2015-11-21 21:24:18 +0000
commit99fd9a704184d5f1b9ef279115aa529d3ef63fdb (patch)
tree8ed711c287244e39985ae2b908b0f3fffb83d17a /target/linux/ar71xx/generic
parentac232078036453151c352d9b839bb16db84f2c39 (diff)
downloadmaster-31e0f0ae-99fd9a704184d5f1b9ef279115aa529d3ef63fdb.tar.gz
master-31e0f0ae-99fd9a704184d5f1b9ef279115aa529d3ef63fdb.tar.bz2
master-31e0f0ae-99fd9a704184d5f1b9ef279115aa529d3ef63fdb.zip
ar71xx: add support for the devolo dLAN Hotspot
Signed-off-by: Günther Kelleter <guenther.kelleter@devolo.de> SVN-Revision: 47554
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/devolo-dlan.mk13
1 files changed, 13 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/devolo-dlan.mk b/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
index 741f5d547b..44a6869f0e 100644
--- a/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
+++ b/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
@@ -5,6 +5,19 @@
# See /LICENSE for more information.
#
+define Profile/dLAN_Hotspot
+ NAME:=devolo dLAN Hotspot
+ PACKAGES:=open-plc-utils open-plc-utils-chkpib open-plc-utils-getpib open-plc-utils-modpib \
+ open-plc-utils-setpib open-plc-utils-hpavkey open-plc-utils-plchost \
+ open-plc-utils-plctool open-plc-utils-pibdump open-plc-utils-plcstat \
+ ebtables hostapd-utils wifitoggle wpad
+endef
+
+define Profile/dLAN_Hotspot/Description
+ Package set optimized for the devolo dLAN Hotspot.
+endef
+$(eval $(call Profile,dLAN_Hotspot))
+
define Profile/dLAN_pro_500_wp
NAME:=devolo dLAN pro 500 Wireless+
PACKAGES:=open-plc-utils open-plc-utils-chkpib open-plc-utils-getpib open-plc-utils-modpib \