summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-01-01 21:21:13 +0000
committerJohn Crispin <john@openwrt.org>2016-01-01 21:21:13 +0000
commit9242d27b4a91c2cf2e787d3a893de3a95890e717 (patch)
tree953964c0542e940d72efcab4225a701172bf7071 /target/linux/ar71xx/generic
parente0019b33a4e198ab7b00b103d19d33988fdab4f6 (diff)
downloadmaster-31e0f0ae-9242d27b4a91c2cf2e787d3a893de3a95890e717.tar.gz
master-31e0f0ae-9242d27b4a91c2cf2e787d3a893de3a95890e717.tar.bz2
master-31e0f0ae-9242d27b4a91c2cf2e787d3a893de3a95890e717.zip
V2 ar71xx : Add Support for the Bitmain Antrouter R1
This patch adds support for the Bitmain Antrouter R1 http://wiki.openwrt.org/toh/bitmain/r1 Signed-off-by: L. D. Pinney <ldpinney@gmail.com> SVN-Revision: 48058
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/antminer.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/antminer.mk b/target/linux/ar71xx/generic/profiles/antminer.mk
index d59a089d22..0b1550797a 100644
--- a/target/linux/ar71xx/generic/profiles/antminer.mk
+++ b/target/linux/ar71xx/generic/profiles/antminer.mk
@@ -26,3 +26,14 @@ define Profile/ANTMINERS3/Description
Package set optimized for the Bitmain Antminer S3.
endef
$(eval $(call Profile,ANTMINERS3))
+
+define Profile/ANTROUTERR1
+ NAME:=Antrouter-R1
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+
+define Profile/ANTROUTERR1/Description
+ Package set optimized for the Bitmain Antrouter R1.
+endef
+$(eval $(call Profile,ANTROUTERR1))