summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-06-02 14:45:25 +0000
committerJohn Crispin <john@openwrt.org>2014-06-02 14:45:25 +0000
commit85b889940d66b4c4a28691d8166eeef119912473 (patch)
tree570070176a432fa398fcd9e5b57663ab6c19f5fc /target/linux/ar71xx/generic
parent599ddc7a85dd3906b1022036657e4ad86df16dad (diff)
downloadmaster-31e0f0ae-85b889940d66b4c4a28691d8166eeef119912473.tar.gz
master-31e0f0ae-85b889940d66b4c4a28691d8166eeef119912473.tar.bz2
master-31e0f0ae-85b889940d66b4c4a28691d8166eeef119912473.zip
ar71xx: add support to TP-LINK TL-WA730RE v1
The TL-WA730RE seems to be almost identical to TL-WA701ND, just that it comes without PoE and a stock-firmware claiming the device to be a "Range Extender". Signed-off-by: Daniel Golle <daniel@makrotopia.org> SVN-Revision: 40972
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index aaf581b95c..5bd2cf68a0 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -139,6 +139,15 @@ define Profile/TLWA701/Description
endef
$(eval $(call Profile,TLWA701))
+define Profile/TLWA730RE
+ NAME:=TP-LINK TL-WA730RE
+ PACKAGES:=
+endef
+
+define Profile/TLWA730RE/Description
+ Package set optimized for the TP-LINK TL-WA730RE.
+endef
+$(eval $(call Profile,TLWA730RE))
define Profile/TLWA750
NAME:=TP-LINK TL-WA750RE