summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-12-23 14:43:35 +0000
committerJohn Crispin <john@openwrt.org>2015-12-23 14:43:35 +0000
commit772f9d4e32f326d94050da157d108f7f97961c5f (patch)
treee85085e84a6f0945c6da35162b88cdfbad804482 /target/linux/ar71xx/generic
parent4ea610da74fd384faeb6313c783f16451872734b (diff)
downloadmaster-31e0f0ae-772f9d4e32f326d94050da157d108f7f97961c5f.tar.gz
master-31e0f0ae-772f9d4e32f326d94050da157d108f7f97961c5f.tar.bz2
master-31e0f0ae-772f9d4e32f326d94050da157d108f7f97961c5f.zip
ar71xx: Add support for AirTight Networks C-55
This patch is to add support for the AirTight Networks C-55 Access Point Signed-off-by: Chris R Blake <chrisrblake93@gmail.com> SVN-Revision: 47973
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/airtight.mk17
1 files changed, 17 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/airtight.mk b/target/linux/ar71xx/generic/profiles/airtight.mk
new file mode 100644
index 0000000000..00f9ce4bef
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/airtight.mk
@@ -0,0 +1,17 @@
+#
+# Copyright (C) 2015 Chris Blake (chrisrblake93@gmail.com)
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/C-55
+ NAME:=AirTight Networks C-55
+ PACKAGES:=kmod-ath9k
+endef
+
+define Profile/C-55/Description
+ Package set optimized for the AirTight Networks C-55 AP.
+endef
+
+$(eval $(call Profile,C-55))