summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>2016-05-02 18:50:48 +0000
committerJo-Philipp Wich <jo@mein.io>2016-05-10 10:43:12 +0200
commit75629fb2a86cae1cb3829216215c843d93d0c3b7 (patch)
treec03c3ad60b46e80f08bad63a41d8f3468a825ec6 /target/linux/ar71xx/generic
parentcbdfae5c04e90c05dcb247ea5e3d3c49670f3a84 (diff)
downloadmaster-31e0f0ae-75629fb2a86cae1cb3829216215c843d93d0c3b7.tar.gz
master-31e0f0ae-75629fb2a86cae1cb3829216215c843d93d0c3b7.tar.bz2
master-31e0f0ae-75629fb2a86cae1cb3829216215c843d93d0c3b7.zip
ar71xx: add TP-Link TL-WR810N support
This patch adds support for the TP-Link TL-WR810N. https://wiki.openwrt.org/toh/tp-link/tl-wr810n Signed-off-by: Jens Steinhauser <jens.steinhauser@gmail.com> SVN-Revision: 49286
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index 2875290e99..c44b22ca44 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -332,6 +332,17 @@ endef
$(eval $(call Profile,TLWR743))
+define Profile/TLWR810
+ NAME:=TP-Link TL-WR810N
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/TLWR810/Description
+ Package set optimized for the TP-LINK TL-WR810N.
+endef
+$(eval $(call Profile,TLWR810))
+
+
define Profile/TLWR841
NAME:=TP-LINK TL-WR841N/ND
PACKAGES:=