summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-07-28 10:23:38 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-07-28 10:23:38 +0000
commit65584ed54fbcc026b59f437bfd19d8227d7e740a (patch)
tree131602152998a95fdef8720b4dfb024c0e3cce7c /target/linux/ar71xx/generic
parent41d136f2c88e70aea3c9c536ff7361b4e181c6b9 (diff)
downloadmaster-31e0f0ae-65584ed54fbcc026b59f437bfd19d8227d7e740a.tar.gz
master-31e0f0ae-65584ed54fbcc026b59f437bfd19d8227d7e740a.tar.bz2
master-31e0f0ae-65584ed54fbcc026b59f437bfd19d8227d7e740a.zip
ar71xx: add profile and build image for the WNR612 v2 board
Signed-off-by: Cezary Jackiewicz <cezary.jackiewicz@gmail.com> Patchwork: http://patchwork.openwrt.org/patch/3876/ Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 37577
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/netgear.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/netgear.mk b/target/linux/ar71xx/generic/profiles/netgear.mk
index 15a20813d0..99425ec106 100644
--- a/target/linux/ar71xx/generic/profiles/netgear.mk
+++ b/target/linux/ar71xx/generic/profiles/netgear.mk
@@ -50,3 +50,13 @@ endef
$(eval $(call Profile,WNR2000V3))
+
+define Profile/WNR612V2
+ NAME:=NETGEAR WNR612V2
+endef
+
+define Profile/WNR612V2/Description
+ Package set optimized for the NETGEAR WNR612V2
+endef
+
+$(eval $(call Profile,WNR612V2))