summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2013-08-05 10:41:48 +0000
committerJohn Crispin <john@openwrt.org>2013-08-05 10:41:48 +0000
commit553a46972830d8a0eff4265eed150da49f050634 (patch)
treea1b42e790c5a664bd36443ac16448d6eaaf2f8e4 /target/linux/ar71xx/generic
parent6743f2625b854cd45d253e289844524c99584777 (diff)
downloadmaster-31e0f0ae-553a46972830d8a0eff4265eed150da49f050634.tar.gz
master-31e0f0ae-553a46972830d8a0eff4265eed150da49f050634.tar.bz2
master-31e0f0ae-553a46972830d8a0eff4265eed150da49f050634.zip
ar71xx: add support for dir 505 a1
this patch is based on ... -> https://forum.openwrt.org/viewtopic.php?pid=179902#p179902 Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 37703
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/d-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/d-link.mk b/target/linux/ar71xx/generic/profiles/d-link.mk
index 47a6bec9c5..dbb2c6a567 100644
--- a/target/linux/ar71xx/generic/profiles/d-link.mk
+++ b/target/linux/ar71xx/generic/profiles/d-link.mk
@@ -5,6 +5,17 @@
# See /LICENSE for more information.
#
+define Profile/DIR505A1
+ NAME:=D-Link DIR-505 rev. A1
+ PACKAGES:=
+endef
+
+define Profile/DIR505A1/Description
+ Package set optimized for the D-Link DIR-505 rev. A1.
+endef
+
+$(eval $(call Profile,DIR505A1))
+
define Profile/DIR600A1
NAME:=D-Link DIR-600 rev. A1
PACKAGES:=