summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2014-07-14 16:03:37 +0000
committerGabor Juhos <juhosg@openwrt.org>2014-07-14 16:03:37 +0000
commit495aef39f4805b2d3b341dd7f70437901ce9d13b (patch)
treea80ee3313d2727e2880c518fa7c5ec0de9a5869b /target/linux/ar71xx/generic
parentddd5a9a8f2c166a6f1863d4abf54c4ca5decc984 (diff)
downloadmaster-31e0f0ae-495aef39f4805b2d3b341dd7f70437901ce9d13b.tar.gz
master-31e0f0ae-495aef39f4805b2d3b341dd7f70437901ce9d13b.tar.bz2
master-31e0f0ae-495aef39f4805b2d3b341dd7f70437901ce9d13b.zip
ar71xx: add profile and build image for the Tube2H board
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 41652
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/alfa.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/alfa.mk b/target/linux/ar71xx/generic/profiles/alfa.mk
index 97c843ace1..6e259dc602 100644
--- a/target/linux/ar71xx/generic/profiles/alfa.mk
+++ b/target/linux/ar71xx/generic/profiles/alfa.mk
@@ -53,3 +53,14 @@ define Profile/ALFANX/Description
endef
$(eval $(call Profile,ALFANX))
+
+define Profile/TUBE2H
+ NAME:=ALFA Network Tube2H board
+ PACKAGES:=
+endef
+
+define Profile/TUBE2H/Description
+ Package set optimized for the ALFA Network Tube2H board.
+endef
+
+$(eval $(call Profile,TUBE2H))