summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-07-20 17:31:05 +0000
committerJohn Crispin <john@openwrt.org>2014-07-20 17:31:05 +0000
commit34c9bc059695f67a829c1f4c173785687032ea68 (patch)
tree9963727165466a0dc32c21c75a350649a78549bc /target/linux/ar71xx/generic
parent596ff29ade80de95ee2c7d29c65de716f67a80e3 (diff)
downloadmaster-31e0f0ae-34c9bc059695f67a829c1f4c173785687032ea68.tar.gz
master-31e0f0ae-34c9bc059695f67a829c1f4c173785687032ea68.tar.bz2
master-31e0f0ae-34c9bc059695f67a829c1f4c173785687032ea68.zip
ar71xx: create profile and build image for the OpenMesh OM5P board
Signed-off-by: Marek Lindner <marek@open-mesh.com> [sven@open-mesh.com: Rebased] Signed-off-by: Sven Eckelmann <sven@open-mesh.com> SVN-Revision: 41775
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
index 2f33d83c3e..c8846de638 100644
--- a/target/linux/ar71xx/generic/profiles/openmesh.mk
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -16,6 +16,17 @@ endef
$(eval $(call Profile,OM2P))
+define Profile/OM5P
+ NAME:=OpenMesh OM5P
+ PACKAGES:=kmod-ath9k om-watchdog
+endef
+
+define Profile/OM5P/Description
+ Package set optimized for the OpenMesh OM5P.
+endef
+
+$(eval $(call Profile,OM5P))
+
define Profile/MR600
NAME:=OpenMesh MR600
PACKAGES:=kmod-ath9k om-watchdog