summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-11-14 16:54:50 +0000
committerJohn Crispin <john@openwrt.org>2014-11-14 16:54:50 +0000
commit305c1431e308b1d498dc5e47e77dcc311910b1d3 (patch)
tree4947993785afc6629621183d267b93d4ba01feee /target/linux/ar71xx/generic
parentc126266f43dd61804422db65b4454f47f6638d14 (diff)
downloadmaster-31e0f0ae-305c1431e308b1d498dc5e47e77dcc311910b1d3.tar.gz
master-31e0f0ae-305c1431e308b1d498dc5e47e77dcc311910b1d3.tar.bz2
master-31e0f0ae-305c1431e308b1d498dc5e47e77dcc311910b1d3.zip
ar71xx: create profile and build image for the OpenMesh MR900 board
Signed-off-by: Sven Eckelmann <sven@open-mesh.com> SVN-Revision: 43264
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
index c8846de638..6f714d5f3f 100644
--- a/target/linux/ar71xx/generic/profiles/openmesh.mk
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,MR600))
+define Profile/MR900
+ NAME:=OpenMesh MR900
+ PACKAGES:=kmod-ath9k om-watchdog
+endef
+
+define Profile/MR900/Description
+ Package set optimized for the OpenMesh MR900.
+endef
+
+$(eval $(call Profile,MR900))
+
define Profile/OPENMESH
NAME:=OpenMesh products
PACKAGES:=kmod-ath9k om-watchdog