summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-10-19 10:10:02 +0000
committerJohn Crispin <john@openwrt.org>2015-10-19 10:10:02 +0000
commit257e76a3df0ddff4583789755e78835d79ed2005 (patch)
treed5452bba5dab1599badb124433fce27775667bd4 /target/linux/ar71xx/generic
parent024083a556788895ee5f98c7acbd08b7ac2e278e (diff)
downloadmaster-31e0f0ae-257e76a3df0ddff4583789755e78835d79ed2005.tar.gz
master-31e0f0ae-257e76a3df0ddff4583789755e78835d79ed2005.tar.bz2
master-31e0f0ae-257e76a3df0ddff4583789755e78835d79ed2005.zip
ar71xx: Bitmain Antminer S1 & S3 cleanup
Sets the LEDs to boardname:color:led-name Sets the LAN to eth0 Other corrections such as the Machine Name and HWIDs v2 corrects the profile names in the Makefile and changes tabs to spaces in the Makefile 'define Device/' like the other devices. Signed-off-by: L. D. Pinney <ldpinney@gmail.com> SVN-Revision: 47221
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/antminer.mk16
1 files changed, 8 insertions, 8 deletions
diff --git a/target/linux/ar71xx/generic/profiles/antminer.mk b/target/linux/ar71xx/generic/profiles/antminer.mk
index 404133b8ca..d59a089d22 100644
--- a/target/linux/ar71xx/generic/profiles/antminer.mk
+++ b/target/linux/ar71xx/generic/profiles/antminer.mk
@@ -5,24 +5,24 @@
# See /LICENSE for more information.
#
-define Profile/ANTMINER_S1
- NAME:=Antminer S1
+define Profile/ANTMINERS1
+ NAME:=Antminer-S1
PACKAGES:=kmod-usb-core kmod-usb2 kmod-crypto-manager kmod-i2c-gpio-custom kmod-usb-hid
endef
-define Profile/ANTMINER_S1/Description
+define Profile/ANTMINERS1/Description
Package set optimized for the Bitmain Antminer S1.
endef
-$(eval $(call Profile,ANTMINER_S1))
+$(eval $(call Profile,ANTMINERS1))
-define Profile/ANTMINER_S3
- NAME:=Antminer S3
+define Profile/ANTMINERS3
+ NAME:=Antminer-S3
PACKAGES:=kmod-usb-core kmod-usb2 kmod-crypto-manager kmod-i2c-gpio-custom kmod-usb-hid
endef
-define Profile/ANTMINER_S1/Description
+define Profile/ANTMINERS3/Description
Package set optimized for the Bitmain Antminer S3.
endef
-$(eval $(call Profile,ANTMINER_S3))
+$(eval $(call Profile,ANTMINERS3))