summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2014-06-26 13:47:35 +0000
committerJohn Crispin <john@openwrt.org>2014-06-26 13:47:35 +0000
commit23a9bfc655cce1f7f636272e5c1c1a4081eaeac2 (patch)
tree9e30ca8b4530191804da9d16084e2e14d35a7940 /target/linux/ar71xx/generic
parent2ad9907cd58d4962a1e7e375590724e47aa4800c (diff)
downloadmaster-31e0f0ae-23a9bfc655cce1f7f636272e5c1c1a4081eaeac2.tar.gz
master-31e0f0ae-23a9bfc655cce1f7f636272e5c1c1a4081eaeac2.tar.bz2
master-31e0f0ae-23a9bfc655cce1f7f636272e5c1c1a4081eaeac2.zip
ar71xx: r41348 is missing these files
sorry, the downside when applying patches with patch Signed-off-by: John Crispin <blogic@openwrt.org> SVN-Revision: 41350
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/easylink.mk29
1 files changed, 29 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/easylink.mk b/target/linux/ar71xx/generic/profiles/easylink.mk
new file mode 100644
index 0000000000..8d327b7c69
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/easylink.mk
@@ -0,0 +1,29 @@
+#
+# Copyright (C) 2014 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/ELM150
+ NAME:=EasyLink EL-M150
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+
+define Profile/ELM150/Description
+ Package set optimized for the EasyLink EL-M150.
+endef
+$(eval $(call Profile,ELM150))
+
+
+define Profile/ELMINI
+ NAME:=EasyLink EL-MINI
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+
+define Profile/ELMINI/Description
+ Package set optimized for the EasyLink EL-MINI.
+endef
+$(eval $(call Profile,ELMINI))