summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-12-17 22:14:13 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-12-17 22:14:13 +0000
commit2318a46d846453b6dfb93e3edc3575722ba782c0 (patch)
tree991036a429b40807d117d7f4b7c2d056fa383036 /target/linux/ar71xx/generic
parent1ebf211340302cc9d6d2ea6ac368dfbec369da04 (diff)
downloadmaster-31e0f0ae-2318a46d846453b6dfb93e3edc3575722ba782c0.tar.gz
master-31e0f0ae-2318a46d846453b6dfb93e3edc3575722ba782c0.tar.bz2
master-31e0f0ae-2318a46d846453b6dfb93e3edc3575722ba782c0.zip
ar71xx: enable images for WD My Net N750
Now that the switch works correctly we can enable the images for this board. Flashing from the factory firmware, the factory failsafe loader and sysupgrade was tested successfully. Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> Patchwork: http://patchwork.openwrt.org/patch/4617/ Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 39130
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/wd.mk9
1 files changed, 9 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/wd.mk b/target/linux/ar71xx/generic/profiles/wd.mk
index badee449f1..b8cb99b94e 100644
--- a/target/linux/ar71xx/generic/profiles/wd.mk
+++ b/target/linux/ar71xx/generic/profiles/wd.mk
@@ -15,6 +15,15 @@ define Profile/MYNETN600/Description
endef
$(eval $(call Profile,MYNETN600))
+define Profile/MYNETN750
+ NAME:=WD My Net N750
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+define Profile/MYNETN750/Description
+ Package set optimized for the WD My Net N750 device.
+endef
+
+$(eval $(call Profile,MYNETN750))
define Profile/MYNETREXT
NAME:=WD My Net Wi-Fi Range Extender