summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-07-05 08:26:51 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-07-05 08:26:51 +0000
commit1ea2a3cfd82a0123889bb784c001d2e0e733f867 (patch)
tree212901f5f3bae305df6c335dd283a109b80b38f9 /target/linux/ar71xx/generic
parentb219848bfc95add6d1f8b6fa744bf05231a49f17 (diff)
downloadmaster-31e0f0ae-1ea2a3cfd82a0123889bb784c001d2e0e733f867.tar.gz
master-31e0f0ae-1ea2a3cfd82a0123889bb784c001d2e0e733f867.tar.bz2
master-31e0f0ae-1ea2a3cfd82a0123889bb784c001d2e0e733f867.zip
ar71xx: add profile and build image for the Atheros AP136 reference board
SVN-Revision: 32609
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/atheros.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/atheros.mk b/target/linux/ar71xx/generic/profiles/atheros.mk
index 4ce4cd5129..8e79f4cd5a 100644
--- a/target/linux/ar71xx/generic/profiles/atheros.mk
+++ b/target/linux/ar71xx/generic/profiles/atheros.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,AP121MINI))
+define Profile/AP136
+ NAME:=Atheros AP136 reference board
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-usb-storage
+endef
+
+define Profile/AP136/Description
+ Package set optimized for the Atheros AP136 reference board.
+endef
+
+$(eval $(call Profile,AP136))
+
define Profile/AP81
NAME:=Atheros AP81 reference board
PACKAGES:=kmod-usb-core kmod-usb2