summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-11-24 18:30:50 +0000
committerJohn Crispin <john@openwrt.org>2015-11-24 18:30:50 +0000
commit1a092ce0e09a4175bb58f8b2dad3615edc7df0ba (patch)
treea098356152f84591a6af20f00a34b25d5e2a9be7 /target/linux/ar71xx/generic
parenta04c3e73a33f9effc77511076bdbf8a0013a9574 (diff)
downloadmaster-31e0f0ae-1a092ce0e09a4175bb58f8b2dad3615edc7df0ba.tar.gz
master-31e0f0ae-1a092ce0e09a4175bb58f8b2dad3615edc7df0ba.tar.bz2
master-31e0f0ae-1a092ce0e09a4175bb58f8b2dad3615edc7df0ba.zip
ar71xx: add GL-Domino Pi support V3
This is the patch for GL-Domino Pi V3. Updated against the latest trunk. Signed-off-by: alzhao<alzhao@gmail.com> SVN-Revision: 47622
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/gli.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/gli.mk b/target/linux/ar71xx/generic/profiles/gli.mk
index c5873760a5..a0fa714909 100644
--- a/target/linux/ar71xx/generic/profiles/gli.mk
+++ b/target/linux/ar71xx/generic/profiles/gli.mk
@@ -36,3 +36,14 @@ define Profile/GL-AR300/Description
endef
$(eval $(call Profile,GL-AR300))
+
+define Profile/DOMINO
+ NAME:=GL Domino Pi
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/DOMINO/Description
+ Configuration of Domino, Wifi for everything.
+endef
+
+$(eval $(call Profile,DOMINO))