summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorLuka Perkov <luka@openwrt.org>2013-03-01 13:46:01 +0000
committerLuka Perkov <luka@openwrt.org>2013-03-01 13:46:01 +0000
commit107e0c6d1f37fa474b8cc667d5a2e8d0c47eafea (patch)
tree28d27b69dfba8e0be2a62f68eb72bc749adf0a94 /target/linux/ar71xx/generic
parent819472b2d061757f99ba41ff36e80edf3a38874d (diff)
downloadmaster-31e0f0ae-107e0c6d1f37fa474b8cc667d5a2e8d0c47eafea.tar.gz
master-31e0f0ae-107e0c6d1f37fa474b8cc667d5a2e8d0c47eafea.tar.bz2
master-31e0f0ae-107e0c6d1f37fa474b8cc667d5a2e8d0c47eafea.zip
ar71xx: add support for Buffalo WZR 600DHP
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 35840
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/buffalo.mk13
1 files changed, 12 insertions, 1 deletions
diff --git a/target/linux/ar71xx/generic/profiles/buffalo.mk b/target/linux/ar71xx/generic/profiles/buffalo.mk
index 887be26571..80e7192106 100644
--- a/target/linux/ar71xx/generic/profiles/buffalo.mk
+++ b/target/linux/ar71xx/generic/profiles/buffalo.mk
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2009 OpenWrt.org
+# Copyright (C) 2009-2013 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -49,6 +49,17 @@ endef
$(eval $(call Profile,WZRHPG450H))
+define Profile/WZR600DHP
+ NAME:=Buffalo WZR-600DHP
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/WZR600DHP/Description
+ Package set optimized for the Buffalo WZR-600DHP
+endef
+
+$(eval $(call Profile,WZR600DHP))
+
define Profile/WHRG301N
NAME:=Buffalo WHR-G301N
PACKAGES:=