summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-12-19 11:27:45 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-12-19 11:27:45 +0000
commit09a97f42d95bb97bc24328c21882eb569d7ac8df (patch)
treea96e11dbcc7a45e49b5fdb2e857654e38106c93d /target/linux/ar71xx/generic
parentbee52ee5799c072fdd14becc80844ce144831fef (diff)
downloadmaster-31e0f0ae-09a97f42d95bb97bc24328c21882eb569d7ac8df.tar.gz
master-31e0f0ae-09a97f42d95bb97bc24328c21882eb569d7ac8df.tar.bz2
master-31e0f0ae-09a97f42d95bb97bc24328c21882eb569d7ac8df.zip
ar71xx: Image generation for PowerCloud CR3000 Cloud Router
Image generation part of support for PowerCloud CR3000. The CR3000 is a 802.11n 2.4 GHz wireless router with 8MB flash, 64MB RAM, a four port fast ethernet switch, and a fast ethernet wan port which was sold by PowerCloud Systems as hardware for the Skydog cloud-managed router service. Signed-off-by: Daniel Dickinson <openwrt@daniel.thecshore.com> SVN-Revision: 47942
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/pcs.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/pcs.mk b/target/linux/ar71xx/generic/profiles/pcs.mk
index 1466e5282a..b4df1a4712 100644
--- a/target/linux/ar71xx/generic/profiles/pcs.mk
+++ b/target/linux/ar71xx/generic/profiles/pcs.mk
@@ -47,3 +47,21 @@ endef
$(eval $(call Profile,CAP324))
+define Profile/CR3000
+ NAME:=PowerCloud CR3000 Cloud Router
+ PACKAGES:=uboot-envtools
+endef
+
+define Profile/CR3000/Description
+ Package set optimized for the PowerCloud Systems CR3000 Cloud Router
+
+ The CR3000 is a device sold by PowerCloud Systems as a hardware
+ option for their Skydog cloud-managed Wifi solution.
+
+ The CR3000 is a 2.4 GHz 802.11n wireless router with 8MB
+ flash and 64MB RAM, four-port fast ethernet switch, and fast
+ ethernet WAN port.
+endef
+
+$(eval $(call Profile,CR3000))
+