summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2015-07-14 07:32:33 +0000
committerJohn Crispin <john@openwrt.org>2015-07-14 07:32:33 +0000
commit02984a6e09416230d929c17e5dc738c09127934c (patch)
tree92e0b230961c0d997dc6820afb176d652cc3af3b /target/linux/ar71xx/generic
parenta06c1c810ebd6a89ae04ca4cd4c2229e0ec335a0 (diff)
downloadmaster-31e0f0ae-02984a6e09416230d929c17e5dc738c09127934c.tar.gz
master-31e0f0ae-02984a6e09416230d929c17e5dc738c09127934c.tar.bz2
master-31e0f0ae-02984a6e09416230d929c17e5dc738c09127934c.zip
ar71xx: add support for the devolo dLAN pro 500 Wireless+
Signed-off-by: Günther Kelleter <guenther.kelleter@devolo.de> SVN-Revision: 46338
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/devolo-dlan.mk19
1 files changed, 19 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/devolo-dlan.mk b/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
new file mode 100644
index 0000000000..281c04c47e
--- /dev/null
+++ b/target/linux/ar71xx/generic/profiles/devolo-dlan.mk
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2015 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/dLAN_pro_500_wp
+ NAME:=devolo dLAN pro 500 Wireless+
+ PACKAGES:=open-plc-utils open-plc-utils-chkpib open-plc-utils-getpib open-plc-utils-modpib \
+ open-plc-utils-setpib open-plc-utils-hpavkey open-plc-utils-amphost \
+ open-plc-utils-plctool open-plc-utils-pibdump open-plc-utils-plcstat \
+ ebtables hostapd-utils wifitoggle wpad
+endef
+
+define Profile/dLAN_pro_500_wp/Description
+ Package set optimized for the devolo dLAN pro 500 Wireless+.
+endef
+$(eval $(call Profile,dLAN_pro_500_wp))