summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic
diff options
context:
space:
mode:
authorJohn Crispin <john@openwrt.org>2016-04-09 10:26:11 +0000
committerJohn Crispin <john@openwrt.org>2016-04-09 10:26:11 +0000
commit0211fa12531f60f31e8eba1798a5e9f657da98e9 (patch)
tree35ff5fad67e4f0d944363f6eb4457ee359bad2e3 /target/linux/ar71xx/generic
parent0c0dc3b2bf96b1fed4b51cadc49a9028254def5a (diff)
downloadmaster-31e0f0ae-0211fa12531f60f31e8eba1798a5e9f657da98e9.tar.gz
master-31e0f0ae-0211fa12531f60f31e8eba1798a5e9f657da98e9.tar.bz2
master-31e0f0ae-0211fa12531f60f31e8eba1798a5e9f657da98e9.zip
ar71xx: create profile and build image for the OpenMesh OM5P-AC board
Signed-off-by: Sven Eckelmann <sven.eckelmann@open-mesh.com> SVN-Revision: 49148
Diffstat (limited to 'target/linux/ar71xx/generic')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
index 1c51e93a92..0873ac5306 100644
--- a/target/linux/ar71xx/generic/profiles/openmesh.mk
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -27,6 +27,17 @@ endef
$(eval $(call Profile,OM5P))
+define Profile/OM5PAC
+ NAME:=OpenMesh OM5P-AC
+ PACKAGES:=kmod-ath9k kmod-ath10k om-watchdog
+endef
+
+define Profile/OM5PAC/Description
+ Package set optimized for the OpenMesh OM5P-AC.
+endef
+
+$(eval $(call Profile,OM5PAC))
+
define Profile/MR600
NAME:=OpenMesh MR600
PACKAGES:=kmod-ath9k om-watchdog