summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-03-11 15:55:17 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-03-11 15:55:17 +0000
commit257bfc21afe14da432ead147463f83b5cdf6881b (patch)
treec79bccd3475eda74fb041891257ec42006a283d5 /target/linux/ar71xx/generic/profiles
parent3fa3cbae7ca6ec50ba1641c438b5afa43ac458e7 (diff)
downloadmaster-31e0f0ae-257bfc21afe14da432ead147463f83b5cdf6881b.tar.gz
master-31e0f0ae-257bfc21afe14da432ead147463f83b5cdf6881b.tar.bz2
master-31e0f0ae-257bfc21afe14da432ead147463f83b5cdf6881b.zip
ar71xx: add profile support for dir-835-a1
Signed-off-by: Alexander Stadler <sa.maillists@univie.ac.at> Patchwork: http://patchwork.openwrt.org/patch/3427/mbox/ Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 35959
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/d-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/d-link.mk b/target/linux/ar71xx/generic/profiles/d-link.mk
index b668ed26dd..f30e9b1ecb 100644
--- a/target/linux/ar71xx/generic/profiles/d-link.mk
+++ b/target/linux/ar71xx/generic/profiles/d-link.mk
@@ -72,3 +72,14 @@ define Profile/DIR825C1/Description
endef
$(eval $(call Profile,DIR825C1))
+
+define Profile/DIR835A1
+ NAME:=D-Link DIR-835 rev. A1
+ PACKAGES:=kmod-usb-core kmod-usb2
+endef
+
+define Profile/DIR835A1/Description
+ Package set optimized for the D-Link DIR-835 rev. A1.
+endef
+
+$(eval $(call Profile,DIR835A1))