summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/tp-link.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-06-19 11:51:20 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-06-19 11:51:20 +0000
commit7c87391c55a713a9ef9df169ab23e79177184b1a (patch)
tree07e420f2a0a4761864348e4ff52baf4fd9815136 /target/linux/ar71xx/generic/profiles/tp-link.mk
parent2d97a5204514c0a0ad8eae503f14664bdb837a78 (diff)
downloadmaster-31e0f0ae-7c87391c55a713a9ef9df169ab23e79177184b1a.tar.gz
master-31e0f0ae-7c87391c55a713a9ef9df169ab23e79177184b1a.tar.bz2
master-31e0f0ae-7c87391c55a713a9ef9df169ab23e79177184b1a.zip
ar71xx: create profile and build image for the TL-WDR4300 board
SVN-Revision: 32461
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/tp-link.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index 9a0d2ffa1c..23e6b96e2e 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -94,6 +94,17 @@ endef
$(eval $(call Profile,TLWA901))
+define Profile/TLWDR4300
+ NAME:=TP-LINK TL-WDR4300
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/TLWDR4300/Description
+ Package set optimized for the TP-LINK TL-WDR4300.
+endef
+$(eval $(call Profile,TLWDR4300))
+
+
define Profile/TLWR740
NAME:=TP-LINK TL-WR740N/ND
PACKAGES:=