summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/tp-link.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2013-09-19 17:52:45 +0000
committerGabor Juhos <juhosg@openwrt.org>2013-09-19 17:52:45 +0000
commit54c0e72f9d47bcd4eebdf04a103b8f7f345baddd (patch)
tree40e8704214aebd6df80f23fd10e569949432fe65 /target/linux/ar71xx/generic/profiles/tp-link.mk
parentda3700b2a6b5cb11d727bb0ac514904e202be542 (diff)
downloadmaster-31e0f0ae-54c0e72f9d47bcd4eebdf04a103b8f7f345baddd.tar.gz
master-31e0f0ae-54c0e72f9d47bcd4eebdf04a103b8f7f345baddd.tar.bz2
master-31e0f0ae-54c0e72f9d47bcd4eebdf04a103b8f7f345baddd.zip
ar71xx: add profile and build image for the TL-MR13U board
Signed-off-by: Oleg Titov <oleg.titov@gmail.com> Patchwork: http://patchwork.openwrt.org/patch/4063/ Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 38066
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/tp-link.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/tp-link.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/tp-link.mk b/target/linux/ar71xx/generic/profiles/tp-link.mk
index e63aa7ad74..b7d4ec01ad 100644
--- a/target/linux/ar71xx/generic/profiles/tp-link.mk
+++ b/target/linux/ar71xx/generic/profiles/tp-link.mk
@@ -38,6 +38,17 @@ endef
$(eval $(call Profile,TLMR11U))
+define Profile/TLMR13U
+ NAME:=TP-LINK TL-MR13U
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/TLMR13U/Description
+ Package set optimized for the TP-LINK TL-MR13U.
+endef
+$(eval $(call Profile,TLMR13U))
+
+
define Profile/TLMR3020
NAME:=TP-LINK TL-MR3020
PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev