summaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles/alfa.mk
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2012-01-01 19:30:29 +0000
committerGabor Juhos <juhosg@openwrt.org>2012-01-01 19:30:29 +0000
commit8854c9011925f0f849b5a1f68a106cdedb059f7e (patch)
treebac6958e08c8df33c79fcee0ad86145360c3a14b /target/linux/ar71xx/generic/profiles/alfa.mk
parent1d3de89f3c93ac82006c933679dd3d4aba775c32 (diff)
downloadmaster-31e0f0ae-8854c9011925f0f849b5a1f68a106cdedb059f7e.tar.gz
master-31e0f0ae-8854c9011925f0f849b5a1f68a106cdedb059f7e.tar.bz2
master-31e0f0ae-8854c9011925f0f849b5a1f68a106cdedb059f7e.zip
ar71xx: add profile and build factory image for the Hornet-UB board
SVN-Revision: 29637
Diffstat (limited to 'target/linux/ar71xx/generic/profiles/alfa.mk')
-rw-r--r--target/linux/ar71xx/generic/profiles/alfa.mk13
1 files changed, 13 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/alfa.mk b/target/linux/ar71xx/generic/profiles/alfa.mk
index 6f56c4511f..8c09e606c5 100644
--- a/target/linux/ar71xx/generic/profiles/alfa.mk
+++ b/target/linux/ar71xx/generic/profiles/alfa.mk
@@ -5,6 +5,18 @@
# See /LICENSE for more information.
#
+define Profile/HORNETUB
+ NAME:=ALFA Network Hornet-UB board
+ PACKAGES:=kmod-usb-core kmod-usb2 kmod-ledtrig-usbdev
+endef
+
+define Profile/HORNETUB/Description
+ Package set optimized for the ALFA Network Hornet-UB board.
+endef
+
+$(eval $(call Profile,HORNETUB))
+
+
define Profile/ALFANX
NAME:=ALFA Network N2/N5 board
PACKAGES:=
@@ -15,3 +27,4 @@ define Profile/ALFANX/Description
endef
$(eval $(call Profile,ALFANX))
+