summaryrefslogtreecommitdiffstats
path: root/target/linux/ar7/profiles/200-Texas.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-05-30 08:54:55 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-05-30 08:54:55 +0000
commit733b0a1ff824ebb72efb96b32878253756bd6f10 (patch)
tree9c15d5029635c6a27eada4e48f43c42aab7a0b71 /target/linux/ar7/profiles/200-Texas.mk
parent12c997d9ecf4fc4e2485b2d4255a0cbb429308aa (diff)
downloadmaster-31e0f0ae-733b0a1ff824ebb72efb96b32878253756bd6f10.tar.gz
master-31e0f0ae-733b0a1ff824ebb72efb96b32878253756bd6f10.tar.bz2
master-31e0f0ae-733b0a1ff824ebb72efb96b32878253756bd6f10.zip
rework ar7 profiles to separate dsl firmwares, annex-a being now the default and most widespread
SVN-Revision: 16201
Diffstat (limited to 'target/linux/ar7/profiles/200-Texas.mk')
-rw-r--r--target/linux/ar7/profiles/200-Texas.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ar7/profiles/200-Texas.mk b/target/linux/ar7/profiles/200-Texas.mk
new file mode 100644
index 0000000000..7d868bdb08
--- /dev/null
+++ b/target/linux/ar7/profiles/200-Texas.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2006-2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Texas
+ NAME:=Texas Instruments WiFi (mac80211)
+ PACKAGES:=kmod-acx-mac80211
+endef
+
+define Profile/Texas/Description
+ Package set compatible with hardware using Texas Instruments WiFi cards
+ using the mac80211 driver.
+endef
+$(eval $(call Profile,Texas))
+