summaryrefslogtreecommitdiffstats
path: root/target/linux/ar7/generic/profiles/200-Texas.mk
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2012-11-11 16:11:29 +0000
committerFlorian Fainelli <florian@openwrt.org>2012-11-11 16:11:29 +0000
commit668234c1098da193745792e8a4685f8dd2dad86e (patch)
treef81b98984744f54c777fdeff814f9443c299560d /target/linux/ar7/generic/profiles/200-Texas.mk
parent4891549bcdd698427e8ed5971074a43320d4b7b2 (diff)
downloadmaster-31e0f0ae-668234c1098da193745792e8a4685f8dd2dad86e.tar.gz
master-31e0f0ae-668234c1098da193745792e8a4685f8dd2dad86e.tar.bz2
master-31e0f0ae-668234c1098da193745792e8a4685f8dd2dad86e.zip
create generic subtarget
Signed-off-by: Daniel Golle <dgolle@allnet.de> Signed-off-by: Florian Fainelli <florian@openwrt.org> SVN-Revision: 34147
Diffstat (limited to 'target/linux/ar7/generic/profiles/200-Texas.mk')
-rw-r--r--target/linux/ar7/generic/profiles/200-Texas.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/ar7/generic/profiles/200-Texas.mk b/target/linux/ar7/generic/profiles/200-Texas.mk
new file mode 100644
index 0000000000..7d868bdb08
--- /dev/null
+++ b/target/linux/ar7/generic/profiles/200-Texas.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2006-2009 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Texas
+ NAME:=Texas Instruments WiFi (mac80211)
+ PACKAGES:=kmod-acx-mac80211
+endef
+
+define Profile/Texas/Description
+ Package set compatible with hardware using Texas Instruments WiFi cards
+ using the mac80211 driver.
+endef
+$(eval $(call Profile,Texas))
+