summaryrefslogtreecommitdiffstats
path: root/target/linux/apm821xx/sata
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@nbd.name>2016-07-21 15:09:55 +0200
committerFelix Fietkau <nbd@nbd.name>2016-07-22 09:48:12 +0200
commit44c39d581254862c63ba0dfaad1ddd99eaec968a (patch)
treedca2c4ab21df6e42da4b39322f7ce94fe22ea232 /target/linux/apm821xx/sata
parent9e0fd1b52ad1f805a308bf6a5a13236f352fd962 (diff)
downloadmaster-31e0f0ae-44c39d581254862c63ba0dfaad1ddd99eaec968a.tar.gz
master-31e0f0ae-44c39d581254862c63ba0dfaad1ddd99eaec968a.tar.bz2
master-31e0f0ae-44c39d581254862c63ba0dfaad1ddd99eaec968a.zip
apm821xx: add missing default profiles for subtargets
Signed-off-by: Felix Fietkau <nbd@nbd.name>
Diffstat (limited to 'target/linux/apm821xx/sata')
-rw-r--r--target/linux/apm821xx/sata/profiles/00-default.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/apm821xx/sata/profiles/00-default.mk b/target/linux/apm821xx/sata/profiles/00-default.mk
new file mode 100644
index 0000000000..7446a080bd
--- /dev/null
+++ b/target/linux/apm821xx/sata/profiles/00-default.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2011 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Default
+ NAME:=Default Profile
+ PRIORITY:=1
+ PACKAGES := kmod-usb-dwc2 kmod-ledtrig-usbdev kmod-usb-storage kmod-fs-vfat wpad-mini
+endef
+
+define Profile/Default/Description
+ Default package set
+endef
+
+$(eval $(call Profile,Default))