summaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/router_le
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2007-11-03 14:53:24 +0000
committerGabor Juhos <juhosg@openwrt.org>2007-11-03 14:53:24 +0000
commit7beed534039f364b064e2eb87432d3f1fec95e37 (patch)
tree02e70cfb61825df27daf585cdc8008f0c7c9efc3 /target/linux/adm5120/router_le
parent5d901efb9e21bb3e60f2e43c7512e5ac2b54c755 (diff)
downloadmaster-31e0f0ae-7beed534039f364b064e2eb87432d3f1fec95e37.tar.gz
master-31e0f0ae-7beed534039f364b064e2eb87432d3f1fec95e37.tar.bz2
master-31e0f0ae-7beed534039f364b064e2eb87432d3f1fec95e37.zip
image generation fixes (closes: #2643, #2644) * rewrite mkcsysimg to use an align parameter instead of a fixed size * Edimax images contains the jffs2 end-of-filesystem marker at the right position from now on
SVN-Revision: 9490
Diffstat (limited to 'target/linux/adm5120/router_le')
-rw-r--r--target/linux/adm5120/router_le/profiles/Edimax.mk11
1 files changed, 10 insertions, 1 deletions
diff --git a/target/linux/adm5120/router_le/profiles/Edimax.mk b/target/linux/adm5120/router_le/profiles/Edimax.mk
index 34798b2381..9b0ca65c2b 100644
--- a/target/linux/adm5120/router_le/profiles/Edimax.mk
+++ b/target/linux/adm5120/router_le/profiles/Edimax.mk
@@ -5,8 +5,16 @@
# See /LICENSE for more information.
#
+define Profile/BR6104K
+ NAME:=Edimax BR-6104K (Unofficial)
+endef
+
+define Profile/BR6104K/Description
+ Package set optimized for the Edimax BR-6104K
+endef
+
define Profile/BR6104KP
- NAME:=Edimax BR-6104KP
+ NAME:=Edimax BR-6104KP (Unofficial)
PACKAGES:=kmod-usb-core kmod-usb-adm5120
endef
@@ -14,4 +22,5 @@ define Profile/BR6104KP/Description
Package set optimized for the Edimax BR-6104KP
endef
+$(eval $(call Profile,BR6104K))
$(eval $(call Profile,BR6104KP))