summaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/patches-2.6.32
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2011-06-12 19:17:57 +0000
committerFlorian Fainelli <florian@openwrt.org>2011-06-12 19:17:57 +0000
commit6a5112a75054f4315c5042dcb83837dc35e0c488 (patch)
tree37d00c9aac134a7b17b855da089886dcfe2c33c1 /target/linux/adm5120/patches-2.6.32
parentd3b8685cd79e04f6c215e13220b9ba8784ea7e0a (diff)
downloadmaster-31e0f0ae-6a5112a75054f4315c5042dcb83837dc35e0c488.tar.gz
master-31e0f0ae-6a5112a75054f4315c5042dcb83837dc35e0c488.tar.bz2
master-31e0f0ae-6a5112a75054f4315c5042dcb83837dc35e0c488.zip
cleanup files using checkpatch.pl
SVN-Revision: 27162
Diffstat (limited to 'target/linux/adm5120/patches-2.6.32')
-rw-r--r--target/linux/adm5120/patches-2.6.32/003-adm5120_switch.patch4
-rw-r--r--target/linux/adm5120/patches-2.6.32/901-adm5120-usb-fix-compiler-warning.patch10
-rw-r--r--target/linux/adm5120/patches-2.6.32/902-adm5120-usb-remove-dev-power-power_state.patch2
-rw-r--r--target/linux/adm5120/patches-2.6.32/903-adm5120-usb-use-the-admhcd-structure-directly-in-debugfs-files.patch12
4 files changed, 14 insertions, 14 deletions
diff --git a/target/linux/adm5120/patches-2.6.32/003-adm5120_switch.patch b/target/linux/adm5120/patches-2.6.32/003-adm5120_switch.patch
index cf6350c8cb..b24f89f362 100644
--- a/target/linux/adm5120/patches-2.6.32/003-adm5120_switch.patch
+++ b/target/linux/adm5120/patches-2.6.32/003-adm5120_switch.patch
@@ -1,6 +1,6 @@
--- a/drivers/net/Kconfig
+++ b/drivers/net/Kconfig
-@@ -602,6 +602,10 @@ config MIPS_AU1X00_ENET
+@@ -479,6 +479,10 @@ config MIPS_AU1X00_ENET
If you have an Alchemy Semi AU1X00 based system
say Y. Otherwise, say N.
@@ -13,7 +13,7 @@
depends on PCI && SGI_IP27
--- a/drivers/net/Makefile
+++ b/drivers/net/Makefile
-@@ -208,6 +208,7 @@ obj-$(CONFIG_SC92031) += sc92031.o
+@@ -207,6 +207,7 @@ obj-$(CONFIG_SC92031) += sc92031.o
# This is also a 82596 and should probably be merged
obj-$(CONFIG_LP486E) += lp486e.o
diff --git a/target/linux/adm5120/patches-2.6.32/901-adm5120-usb-fix-compiler-warning.patch b/target/linux/adm5120/patches-2.6.32/901-adm5120-usb-fix-compiler-warning.patch
index 93149df401..1abc843677 100644
--- a/target/linux/adm5120/patches-2.6.32/901-adm5120-usb-fix-compiler-warning.patch
+++ b/target/linux/adm5120/patches-2.6.32/901-adm5120-usb-fix-compiler-warning.patch
@@ -4,8 +4,8 @@
#define admhc_dbg_sw(ahcd, next, size, format, arg...) \
do { \
-- if (next) { \
-+ if (next != NULL) { \
- unsigned s_len; \
- s_len = scnprintf(*next, *size, format, ## arg ); \
- *size -= s_len; *next += s_len; \
+- if (next) { \
++ if (next != NULL) { \
+ unsigned s_len; \
+ s_len = scnprintf(*next, *size, format, ## arg); \
+ *size -= s_len; *next += s_len; \
diff --git a/target/linux/adm5120/patches-2.6.32/902-adm5120-usb-remove-dev-power-power_state.patch b/target/linux/adm5120/patches-2.6.32/902-adm5120-usb-remove-dev-power-power_state.patch
index 4fd0283f41..3ad2070745 100644
--- a/target/linux/adm5120/patches-2.6.32/902-adm5120-usb-remove-dev-power-power_state.patch
+++ b/target/linux/adm5120/patches-2.6.32/902-adm5120-usb-remove-dev-power-power_state.patch
@@ -1,6 +1,6 @@
--- a/drivers/usb/host/adm5120-dbg.c
+++ b/drivers/usb/host/adm5120-dbg.c
-@@ -642,7 +642,7 @@ static ssize_t fill_registers_buffer(str
+@@ -644,7 +644,7 @@ static ssize_t fill_registers_buffer(str
hcd->product_desc,
hcd_name);
diff --git a/target/linux/adm5120/patches-2.6.32/903-adm5120-usb-use-the-admhcd-structure-directly-in-debugfs-files.patch b/target/linux/adm5120/patches-2.6.32/903-adm5120-usb-use-the-admhcd-structure-directly-in-debugfs-files.patch
index aa50f8c48b..695cce93b1 100644
--- a/target/linux/adm5120/patches-2.6.32/903-adm5120-usb-use-the-admhcd-structure-directly-in-debugfs-files.patch
+++ b/target/linux/adm5120/patches-2.6.32/903-adm5120-usb-use-the-admhcd-structure-directly-in-debugfs-files.patch
@@ -35,7 +35,7 @@
struct admhcd *ahcd;
struct ed **seen, *ed;
unsigned long flags;
-@@ -529,9 +523,7 @@ static ssize_t fill_periodic_buffer(stru
+@@ -530,9 +524,7 @@ static ssize_t fill_periodic_buffer(stru
return 0;
seen_count = 0;
@@ -46,7 +46,7 @@
next = buf->page;
size = PAGE_SIZE;
-@@ -613,7 +605,6 @@ static ssize_t fill_periodic_buffer(stru
+@@ -615,7 +607,6 @@ static ssize_t fill_periodic_buffer(stru
static ssize_t fill_registers_buffer(struct debug_buffer *buf)
{
@@ -54,7 +54,7 @@
struct usb_hcd *hcd;
struct admhcd *ahcd;
struct admhcd_regs __iomem *regs;
-@@ -622,9 +613,8 @@ static ssize_t fill_registers_buffer(str
+@@ -624,9 +615,8 @@ static ssize_t fill_registers_buffer(str
char *next;
u32 rdata;
@@ -66,7 +66,7 @@
regs = ahcd->regs;
next = buf->page;
size = PAGE_SIZE;
-@@ -689,7 +679,7 @@ done:
+@@ -691,7 +681,7 @@ done:
}
@@ -75,7 +75,7 @@
ssize_t (*fill_func)(struct debug_buffer *))
{
struct debug_buffer *buf;
-@@ -697,7 +687,7 @@ static struct debug_buffer *alloc_buffer
+@@ -699,7 +689,7 @@ static struct debug_buffer *alloc_buffer
buf = kzalloc(sizeof(struct debug_buffer), GFP_KERNEL);
if (buf) {
@@ -84,7 +84,7 @@
buf->fill_func = fill_func;
mutex_init(&buf->mutex);
}
-@@ -790,26 +780,25 @@ static int debug_registers_open(struct i
+@@ -792,26 +782,25 @@ static int debug_registers_open(struct i
static inline void create_debug_files(struct admhcd *ahcd)
{
struct usb_bus *bus = &admhcd_to_hcd(ahcd)->self;