summaryrefslogtreecommitdiffstats
path: root/target/linux/adm5120/image
diff options
context:
space:
mode:
authorGabor Juhos <juhosg@openwrt.org>2008-03-28 16:09:59 +0000
committerGabor Juhos <juhosg@openwrt.org>2008-03-28 16:09:59 +0000
commit47b677698f62506a0b4030d59d9a9178bb60f4a2 (patch)
tree107826506b9e313a04919493de14e206cbfe8e4b /target/linux/adm5120/image
parentc4e905154a4f1441374fcb1ff4e7a1c8727e5422 (diff)
downloadmaster-31e0f0ae-47b677698f62506a0b4030d59d9a9178bb60f4a2.tar.gz
master-31e0f0ae-47b677698f62506a0b4030d59d9a9178bb60f4a2.tar.bz2
master-31e0f0ae-47b677698f62506a0b4030d59d9a9178bb60f4a2.zip
generate images for the Infineon EASY 5120-RT boards
SVN-Revision: 10682
Diffstat (limited to 'target/linux/adm5120/image')
-rw-r--r--target/linux/adm5120/image/router_le.mk5
1 files changed, 5 insertions, 0 deletions
diff --git a/target/linux/adm5120/image/router_le.mk b/target/linux/adm5120/image/router_le.mk
index 19ca4e3bf3..38960e426e 100644
--- a/target/linux/adm5120/image/router_le.mk
+++ b/target/linux/adm5120/image/router_le.mk
@@ -294,6 +294,10 @@ define Image/Build/Profile/EASY83000
$(call Image/Build/Template/Infineon/$(1),easy-83000)
endef
+define Image/Build/Profile/EASY5120RT
+ $(call Image/Build/Template/Infineon/$(1),easy-5120-rt)
+endef
+
define Image/Build/Profile/RouterBoard
$(call Image/Build/Template/Mikrotik/$(1))
endef
@@ -328,6 +332,7 @@ define Image/Build/Profile/Generic
$(call Image/Build/Profile/BR6114WG,$(1))
# Infineon
$(call Image/Build/Profile/EASY83000,$(1))
+ $(call Image/Build/Profile/EASY5120RT,$(1))
# Mikrotik
$(call Image/Build/Profile/RB1xx/$(1))
$(call Image/Build/Experimental)