summaryrefslogtreecommitdiffstats
path: root/target/linux/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-09-06 16:27:37 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-09-06 16:27:37 +0000
commit56231056ea784f1cec6450f649b1adaed1f56366 (patch)
tree7b130d72d854cde2bcd3af8b11bd0f7be3dbff6a /target/linux/Makefile
parente1184aaa1a7a5e5eeef8e072bf0ea98c291be22a (diff)
downloadmaster-31e0f0ae-56231056ea784f1cec6450f649b1adaed1f56366.tar.gz
master-31e0f0ae-56231056ea784f1cec6450f649b1adaed1f56366.tar.bz2
master-31e0f0ae-56231056ea784f1cec6450f649b1adaed1f56366.zip
strip the kernel version suffix from target directories, except for brcm-2.4 (the -2.4 will be included in the board name here). CONFIG_LINUX_<ver>_<board> becomes CONFIG_TARGET_<board>, same for profiles.
SVN-Revision: 8653
Diffstat (limited to 'target/linux/Makefile')
-rw-r--r--target/linux/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/Makefile b/target/linux/Makefile
index 608cfa8eb0..1eb579e82e 100644
--- a/target/linux/Makefile
+++ b/target/linux/Makefile
@@ -8,5 +8,5 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/target.mk
prereq clean download prepare compile install menuconfig oldconfig update refresh: FORCE
- $(MAKE) -C $(BOARD)-$(KERNEL) $@
+ $(MAKE) -C $(BOARD) $@