summaryrefslogtreecommitdiffstats
path: root/target/imagebuilder
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-12-13 21:04:21 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-12-13 21:04:21 +0000
commitfa9710c7eecf66681b76aed724d7250c973d4fa4 (patch)
tree1039d09afd4c56ce661b917f7805bb7c4fa9028a /target/imagebuilder
parent4506b4e279b2516cdc91c78513d9bb658a15225b (diff)
downloadmaster-31e0f0ae-fa9710c7eecf66681b76aed724d7250c973d4fa4.tar.gz
master-31e0f0ae-fa9710c7eecf66681b76aed724d7250c973d4fa4.tar.bz2
master-31e0f0ae-fa9710c7eecf66681b76aed724d7250c973d4fa4.zip
fix imagebuilder compile
SVN-Revision: 9736
Diffstat (limited to 'target/imagebuilder')
-rw-r--r--target/imagebuilder/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/imagebuilder/Makefile b/target/imagebuilder/Makefile
index f30eb83a7b..607b79be0d 100644
--- a/target/imagebuilder/Makefile
+++ b/target/imagebuilder/Makefile
@@ -29,8 +29,8 @@ $(BIN_DIR)/$(IB_NAME).tar.bz2: clean
$(TMP_DIR)/.targetinfo \
$(TMP_DIR)/.packageinfo \
$(PKG_BUILD_DIR)/
- $(INSTALL_BIN) $(TOOLCHAIN_DIR)/bin $(PKG_BUILD_DIR)/staging_dir/host/
- $(INSTALL_BIN) $(STAGING_DIR_HOST)/bin/* $(PKG_BUILD_DIR)/staging_dir/host/bin/
+ $(CP) $(TOOLCHAIN_DIR)/bin $(PKG_BUILD_DIR)/staging_dir/host/
+ $(CP) $(STAGING_DIR_HOST)/bin/* $(PKG_BUILD_DIR)/staging_dir/host/bin/
$(CP) $(TOPDIR)/target/linux $(PKG_BUILD_DIR)/target/
rm -rf \
$(PKG_BUILD_DIR)/target/linux/*/patches \