summaryrefslogtreecommitdiffstats
path: root/target/imagebuilder
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-04-12 19:18:38 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-04-12 19:18:38 +0000
commit3e91dd1bd509f3691a65b79d8ef2d02630aae479 (patch)
treecbe67a06b905c9400f885f9ee0b964548591a9ab /target/imagebuilder
parentf3f941db39b21bdc1d629bac281f53ffb2a5eea1 (diff)
downloadmaster-31e0f0ae-3e91dd1bd509f3691a65b79d8ef2d02630aae479.tar.gz
master-31e0f0ae-3e91dd1bd509f3691a65b79d8ef2d02630aae479.tar.bz2
master-31e0f0ae-3e91dd1bd509f3691a65b79d8ef2d02630aae479.zip
revert find | xargs => find | exec changes - this is completely unnecessary and introduces additional dependencies that we do not need
SVN-Revision: 6942
Diffstat (limited to 'target/imagebuilder')
-rw-r--r--target/imagebuilder/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/imagebuilder/Makefile b/target/imagebuilder/Makefile
index cf4a6fe1a1..5d0a87b28b 100644
--- a/target/imagebuilder/Makefile
+++ b/target/imagebuilder/Makefile
@@ -33,8 +33,8 @@ $(BIN_DIR)/$(IB_NAME).tar.bz2: clean
$(CP) $(TOPDIR)/target/linux/* $(IB_BUILD_DIR)/target/linux
rm -rf $(IB_BUILD_DIR)/target/linux/*/patches
-cp $(BUILD_DIR)/linux-$(KERNEL)-$(BOARD)/* $(IB_BUILD_DIR)/build_$(ARCH)/linux-$(KERNEL)-$(BOARD) # don't copy subdirectories here
- find $(IB_BUILD_DIR) -name .svn -exec rm -rf {} +
- find $(IB_BUILD_DIR) -name CVS -exec rm -rf {} +
+ find $(IB_BUILD_DIR) -name .svn | xargs rm -rf
+ find $(IB_BUILD_DIR) -name CVS | xargs rm -rf
(cd $(BUILD_DIR); \
tar cfj $@ $(IB_NAME); \
)