summaryrefslogtreecommitdiffstats
path: root/target/imagebuilder/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-04-29 01:30:48 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-04-29 01:30:48 +0000
commit874f03ea007ec022c344bd2814aded1545650b5c (patch)
tree48c21175fe5bce7afddda4172e5ae0d2e3b25859 /target/imagebuilder/Makefile
parent0212ef08bd1af96a0e34782d3a7affa7d03fbe4d (diff)
downloadmaster-31e0f0ae-874f03ea007ec022c344bd2814aded1545650b5c.tar.gz
master-31e0f0ae-874f03ea007ec022c344bd2814aded1545650b5c.tar.bz2
master-31e0f0ae-874f03ea007ec022c344bd2814aded1545650b5c.zip
fixes for a few build errors on osx without fink
SVN-Revision: 7065
Diffstat (limited to 'target/imagebuilder/Makefile')
-rw-r--r--target/imagebuilder/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/imagebuilder/Makefile b/target/imagebuilder/Makefile
index 5d0a87b28b..9b3700ece3 100644
--- a/target/imagebuilder/Makefile
+++ b/target/imagebuilder/Makefile
@@ -33,8 +33,8 @@ $(BIN_DIR)/$(IB_NAME).tar.bz2: clean
$(CP) $(TOPDIR)/target/linux/* $(IB_BUILD_DIR)/target/linux
rm -rf $(IB_BUILD_DIR)/target/linux/*/patches
-cp $(BUILD_DIR)/linux-$(KERNEL)-$(BOARD)/* $(IB_BUILD_DIR)/build_$(ARCH)/linux-$(KERNEL)-$(BOARD) # don't copy subdirectories here
- find $(IB_BUILD_DIR) -name .svn | xargs rm -rf
- find $(IB_BUILD_DIR) -name CVS | xargs rm -rf
+ find $(IB_BUILD_DIR) -name .svn | $(XARGS) rm -rf
+ find $(IB_BUILD_DIR) -name CVS | $(XARGS) rm -rf
(cd $(BUILD_DIR); \
tar cfj $@ $(IB_NAME); \
)