summaryrefslogtreecommitdiffstats
path: root/rules.mk
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2015-02-06 12:35:36 +0000
committerJo-Philipp Wich <jow@openwrt.org>2015-02-06 12:35:36 +0000
commit1162d6b721848d3b48d9a3b044c3cd68ee82febc (patch)
treeb1fa595b9b9248bb7374a19516a85c0c9cc77b94 /rules.mk
parent188032c8e3ef79a2e869968d6e49c584b30865cf (diff)
downloadmaster-31e0f0ae-1162d6b721848d3b48d9a3b044c3cd68ee82febc.tar.gz
master-31e0f0ae-1162d6b721848d3b48d9a3b044c3cd68ee82febc.tar.bz2
master-31e0f0ae-1162d6b721848d3b48d9a3b044c3cd68ee82febc.zip
rules.mk: use relative paths for BASH, TAR, FIND, PATCH, PYTHON
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> SVN-Revision: 44294
Diffstat (limited to 'rules.mk')
-rw-r--r--rules.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/rules.mk b/rules.mk
index e5f681aeb2..949bfb27e8 100644
--- a/rules.mk
+++ b/rules.mk
@@ -210,11 +210,11 @@ CP:=cp -fpR
LN:=ln -sf
XARGS:=xargs -r
-BASH:=$(STAGING_DIR_HOST)/bin/bash
-TAR:=$(STAGING_DIR_HOST)/bin/tar
-FIND:=$(STAGING_DIR_HOST)/bin/find
-PATCH:=$(STAGING_DIR_HOST)/bin/patch
-PYTHON:=$(STAGING_DIR_HOST)/bin/python
+BASH:=bash
+TAR:=tar
+FIND:=find
+PATCH:=patch
+PYTHON:=python
INSTALL_BIN:=install -m0755
INSTALL_DIR:=install -d -m0755