summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorNicolas Thill <nico@openwrt.org>2009-12-20 23:24:16 +0000
committerNicolas Thill <nico@openwrt.org>2009-12-20 23:24:16 +0000
commitefff03d1441c28503d1f79cf1775ff099570e198 (patch)
tree54564ffcd7810bc083c7555f1a9eaf292c1f248f /package
parent608de324793e5e5705528f8dd14c1f2951704d8f (diff)
downloadmaster-31e0f0ae-efff03d1441c28503d1f79cf1775ff099570e198.tar.gz
master-31e0f0ae-efff03d1441c28503d1f79cf1775ff099570e198.tar.bz2
master-31e0f0ae-efff03d1441c28503d1f79cf1775ff099570e198.zip
gdb: fix build failure with arm targets
SVN-Revision: 18865
Diffstat (limited to 'package')
-rw-r--r--package/gdb/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/package/gdb/Makefile b/package/gdb/Makefile
index d2bb43be95..4ecda6841c 100644
--- a/package/gdb/Makefile
+++ b/package/gdb/Makefile
@@ -42,8 +42,10 @@ define Package/gdbserver/description
than the one which is running the program being debugged.
endef
+# XXX: add --disable-werror to prevent build failure with arm
CONFIGURE_ARGS+= \
- --with-system-readline
+ --with-system-readline \
+ --disable-werror \
CONFIGURE_VARS+= \
ac_cv_search_tgetent="$(TARGET_LDFLAGS) -lncurses -lreadline"