summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2012-07-25 15:50:45 +0000
committerFlorian Fainelli <florian@openwrt.org>2012-07-25 15:50:45 +0000
commitadc2b21be85a6bf34698e9f6ee72e72d8e6f7d03 (patch)
treeefdc75ed6fef5c1fdc02851a203546496c4c38f2 /package
parent1627b2bb4b94f2388b54aa1578ed814f58cea264 (diff)
downloadmaster-31e0f0ae-adc2b21be85a6bf34698e9f6ee72e72d8e6f7d03.tar.gz
master-31e0f0ae-adc2b21be85a6bf34698e9f6ee72e72d8e6f7d03.tar.bz2
master-31e0f0ae-adc2b21be85a6bf34698e9f6ee72e72d8e6f7d03.zip
move isp116x driver to target specific modules.mk
SVN-Revision: 32865
Diffstat (limited to 'package')
-rw-r--r--package/kernel/modules/usb.mk19
1 files changed, 0 insertions, 19 deletions
diff --git a/package/kernel/modules/usb.mk b/package/kernel/modules/usb.mk
index 02731dbd06..a54f2aa3f4 100644
--- a/package/kernel/modules/usb.mk
+++ b/package/kernel/modules/usb.mk
@@ -110,25 +110,6 @@ endef
$(eval $(call KernelPackage,usb-ohci,1))
-define KernelPackage/usb-isp116x-hcd
- TITLE:=Support for the ISP116x USB Host Controller
- DEPENDS:=@TARGET_ppc40x
- KCONFIG:= \
- CONFIG_USB_ISP116X_HCD \
- CONFIG_USB_ISP116X_HCD_OF=y \
- CONFIG_USB_ISP116X_HCD_PLATFORM=n
- FILES:=$(LINUX_DIR)/drivers/usb/host/isp116x-hcd.ko
- AUTOLOAD:=$(call AutoLoad,50,isp116x-hcd)
- $(call AddDepends/usb)
-endef
-
-define KernelPackage/usb-isp116x-hcd/description
- Kernel support for the ISP116X USB Host Controller
-endef
-
-$(eval $(call KernelPackage,usb-isp116x-hcd))
-
-
define KernelPackage/usb2
TITLE:=Support for USB2 controllers
DEPENDS:=+TARGET_brcm47xx:kmod-usb-brcm47xx