summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2010-07-24 21:39:27 +0000
committerFlorian Fainelli <florian@openwrt.org>2010-07-24 21:39:27 +0000
commitacf5462a22d12d6fe20923312b252e76dda43841 (patch)
treed74546b00197af83b380915956eac18c4af90374 /package
parent9bf9ea98021946eea67331745472546be8d600fb (diff)
downloadmaster-31e0f0ae-acf5462a22d12d6fe20923312b252e76dda43841.tar.gz
master-31e0f0ae-acf5462a22d12d6fe20923312b252e76dda43841.tar.bz2
master-31e0f0ae-acf5462a22d12d6fe20923312b252e76dda43841.zip
e2fsprogs: parallel build fix
SVN-Revision: 22382
Diffstat (limited to 'package')
-rw-r--r--package/e2fsprogs/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/package/e2fsprogs/Makefile b/package/e2fsprogs/Makefile
index 847d40d2b7..3a6a966937 100644
--- a/package/e2fsprogs/Makefile
+++ b/package/e2fsprogs/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2006-2008 OpenWrt.org
+# Copyright (C) 2006-2010 OpenWrt.org
# Copyright 2010 Vertical Communications
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -15,6 +15,8 @@ PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=@SF/e2fsprogs
+PKG_INSTALL:=1
+
include $(INCLUDE_DIR)/package.mk
define Package/e2fsprogs/Default
@@ -64,7 +66,7 @@ define Package/libblkid
$(call Package/e2fsprogs/Default)
SECTION:=libs
CATEGORY:=Libraries
- TITLE:=block device id library
+ TITLE:=Block device id library
endef
define Package/libblkid/description
@@ -132,7 +134,7 @@ define Build/Compile
$(MAKE) -C $(PKG_BUILD_DIR) \
BUILDCC="$(HOSTCC)" \
DESTDIR="$(PKG_INSTALL_DIR)" \
- all install
+ all
endef
define Build/InstallDev