summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2011-09-22 20:14:42 +0000
committerJonas Gorski <jogo@openwrt.org>2011-09-22 20:14:42 +0000
commit896847d18c86fe4217ce83d103d51750e606c087 (patch)
tree46b27ab556adee1dde36e95d60e95980d3d9d64a /package
parent49ac36e81890e273fdacfe1b08615b7a19e7d6ee (diff)
downloadmaster-31e0f0ae-896847d18c86fe4217ce83d103d51750e606c087.tar.gz
master-31e0f0ae-896847d18c86fe4217ce83d103d51750e606c087.tar.bz2
master-31e0f0ae-896847d18c86fe4217ce83d103d51750e606c087.zip
kernel: modules: usb.mk: fix a typo
Closes #10143. SVN-Revision: 28290
Diffstat (limited to 'package')
-rw-r--r--package/kernel/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/modules/usb.mk b/package/kernel/modules/usb.mk
index d5ad947082..45ad0882fd 100644
--- a/package/kernel/modules/usb.mk
+++ b/package/kernel/modules/usb.mk
@@ -546,7 +546,7 @@ $(eval $(call KernelPackage,usb-serial-keyspan))
define KernelPackage/usb-serial-wwan
TITLE:=Support for GSM and CDMA modems
- DEPENDS:= @!LINUX_2_6_30&&!LINUX_3_6_31&&!LINUX_2_6_32
+ DEPENDS:= @!LINUX_2_6_30&&!LINUX_2_6_31&&!LINUX_2_6_32
KCONFIG:=CONFIG_USB_SERIAL_WWAN
FILES:=$(LINUX_DIR)/drivers/usb/serial/usb_wwan.ko
AUTOLOAD:=$(call AutoLoad,61,usb_wwan)