summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2010-10-05 17:22:03 +0000
committerJo-Philipp Wich <jow@openwrt.org>2010-10-05 17:22:03 +0000
commit8371bd9673fe05db75b596a2f3e05b4c8db56837 (patch)
tree815112e5afabaf9e1ed7253e8a8ec6566d3ce661 /package
parent93eecbabd38c9d7c18c45b9cacd9dbf36a245aba (diff)
downloadmaster-31e0f0ae-8371bd9673fe05db75b596a2f3e05b4c8db56837.tar.gz
master-31e0f0ae-8371bd9673fe05db75b596a2f3e05b4c8db56837.tar.bz2
master-31e0f0ae-8371bd9673fe05db75b596a2f3e05b4c8db56837.zip
mountd: mark /etc/config/mountd as conffile
SVN-Revision: 23252
Diffstat (limited to 'package')
-rw-r--r--package/mountd/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/package/mountd/Makefile b/package/mountd/Makefile
index e218783e91..8cecc15335 100644
--- a/package/mountd/Makefile
+++ b/package/mountd/Makefile
@@ -25,6 +25,10 @@ define Package/mountd/description
openwrt automount daemon
endef
+define Package/mountd/conffiles
+/etc/config/mountd
+endef
+
define Build/Compile
$(TARGET_CONFIGURE_OPTS) \
CFLAGS="$(TARGET_CFLAGS) -I$(STAGING_DIR)/usr/include -I$(PKG_BUILD_DIR)" \
@@ -40,4 +44,3 @@ define Package/mountd/install
endef
$(eval $(call BuildPackage,mountd))
-