summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2008-06-02 11:54:05 +0000
committerFlorian Fainelli <florian@openwrt.org>2008-06-02 11:54:05 +0000
commit82247228ead581bbb6436cc7a063c426bd5bcff2 (patch)
treec49ede52093ef8e6caa8c3c22a02dd7cb7fdc538 /package
parentc0551f41afda68f4d4c25a5f7ebcf4555ccaee43 (diff)
downloadmaster-31e0f0ae-82247228ead581bbb6436cc7a063c426bd5bcff2.tar.gz
master-31e0f0ae-82247228ead581bbb6436cc7a063c426bd5bcff2.tar.bz2
master-31e0f0ae-82247228ead581bbb6436cc7a063c426bd5bcff2.zip
We do not need to make the experimental/install-experimental targets starting with 1.4.x version
SVN-Revision: 11325
Diffstat (limited to 'package')
-rw-r--r--package/iptables/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/iptables/Makefile b/package/iptables/Makefile
index 9d6d8f8423..6cbc9f53c5 100644
--- a/package/iptables/Makefile
+++ b/package/iptables/Makefile
@@ -15,6 +15,7 @@ ifeq ($(CONFIG_LINUX_2_4),y)
PKG_VERSION:=1.3.8
PKG_RELEASE:=3
PKG_MD5SUM:=0a9209f928002e5eee9cdff8fef4d4b3
+ MAKE_TARGETS:=experimental install-experimental
endif
ifeq ($(CONFIG_LINUX_2_6),y)
@@ -230,7 +231,7 @@ define Build/Compile
KERNEL_DIR="$(LINUX_DIR)" PREFIX=/usr \
KBUILD_OUTPUT="$(LINUX_DIR)" \
DESTDIR="$(PKG_INSTALL_DIR)" \
- all experimental install install-experimental
+ all install $(MAKE_TARGETS)
endef
define Build/InstallDev