summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorDaniel Dickinson <crazycshore@gmail.com>2011-04-04 11:29:59 +0000
committerDaniel Dickinson <crazycshore@gmail.com>2011-04-04 11:29:59 +0000
commit581793d2c465474ae2591b78f6bb3f26c22e51a2 (patch)
tree5098e33083b29abf2c130c90387216fc6b8685e9 /package
parent6c757c4cbec306265774aefbc125c3c41f524d1d (diff)
downloadmaster-31e0f0ae-581793d2c465474ae2591b78f6bb3f26c22e51a2.tar.gz
master-31e0f0ae-581793d2c465474ae2591b78f6bb3f26c22e51a2.tar.bz2
master-31e0f0ae-581793d2c465474ae2591b78f6bb3f26c22e51a2.zip
block-mount: Fixed warning of missing /lib/functions/fsck during boot when no scripts are installed in the directory. Thanks to Maarten Bezemer.
SVN-Revision: 26468
Diffstat (limited to 'package')
-rw-r--r--package/block-mount/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/block-mount/Makefile b/package/block-mount/Makefile
index 05ca086d8e..ba19071b7b 100644
--- a/package/block-mount/Makefile
+++ b/package/block-mount/Makefile
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=block-mount
PKG_VERSION:=0.2.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
include $(INCLUDE_DIR)/package.mk
@@ -51,6 +51,7 @@ define Package/block-mount/install
$(INSTALL_DIR) $(1)/etc/config
$(INSTALL_DATA) ./files/fstab.config $(1)/etc/config/fstab
$(INSTALL_DIR) $(1)/lib/functions
+ $(INSTALL_DIR) $(1)/lib/functions/fsck
$(INSTALL_DATA) ./files/mount.sh $(1)/lib/functions/
$(INSTALL_DATA) ./files/fsck.sh $(1)/lib/functions/
$(INSTALL_DATA) ./files/block.sh $(1)/lib/functions/