summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-09-28 05:22:05 +0000
committerFelix Fietkau <nbd@openwrt.org>2013-09-28 05:22:05 +0000
commit32d54de3b9460fb87b6743d1b3386f8c5e0873b1 (patch)
tree97230f954841eea1afd4c5b18327f9a4d9045df1 /package
parenta5e85d5a3eb320417b33a1a2f324a8509896a2c2 (diff)
downloadmaster-31e0f0ae-32d54de3b9460fb87b6743d1b3386f8c5e0873b1.tar.gz
master-31e0f0ae-32d54de3b9460fb87b6743d1b3386f8c5e0873b1.tar.bz2
master-31e0f0ae-32d54de3b9460fb87b6743d1b3386f8c5e0873b1.zip
kernel: disable kmod-iio for linux 3.6 as well (to avoid build issues due to missing config symbol changes)
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 38247
Diffstat (limited to 'package')
-rw-r--r--package/kernel/linux/modules/other.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index bd8b357309..7fcd1056c3 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -195,7 +195,7 @@ $(eval $(call KernelPackage,gpio-pcf857x))
define KernelPackage/iio-core
SUBMENU:=$(OTHER_MENU)
- DEPENDS:=@!LINUX_3_3
+ DEPENDS:=@!LINUX_3_3 @!LINUX_3_6
TITLE:=Industrial IO core
KCONFIG:= \
CONFIG_IIO \