summaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-03-25 16:22:42 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-03-25 16:22:42 +0000
commit0796f7915226696cb23bd305840c863c7221cdd3 (patch)
treed23937f70c60eded8b94f6d5b0111d01810131cb /package
parentd81c7f76b91ad14244f1e036f29c806d85db5809 (diff)
downloadmaster-31e0f0ae-0796f7915226696cb23bd305840c863c7221cdd3.tar.gz
master-31e0f0ae-0796f7915226696cb23bd305840c863c7221cdd3.tar.bz2
master-31e0f0ae-0796f7915226696cb23bd305840c863c7221cdd3.zip
add prereq check for pkg-config (required by ntfs-3g)
SVN-Revision: 6696
Diffstat (limited to 'package')
-rw-r--r--package/ntfs-3g/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/package/ntfs-3g/Makefile b/package/ntfs-3g/Makefile
index aaf85083ed..5c07adaa7c 100644
--- a/package/ntfs-3g/Makefile
+++ b/package/ntfs-3g/Makefile
@@ -105,3 +105,6 @@ define Package/ntfs-3g/install
endef
$(eval $(call BuildPackage,ntfs-3g))
+$(eval $(call RequireCommand,pkg-config, \
+ $(PKG_NAME) requires pkg-config. \
+))