summaryrefslogtreecommitdiffstats
path: root/package/uci/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2008-02-04 21:08:12 +0000
committerFelix Fietkau <nbd@openwrt.org>2008-02-04 21:08:12 +0000
commitc5c1f8f1c29a1d08a7e474d578f5ebb16336de4f (patch)
treeff5b3db8d92254c820779a0b18ece3ba7879b78e /package/uci/Makefile
parent389107970afa434f335e7b3c1d48e0cedd3e813e (diff)
downloadmaster-31e0f0ae-c5c1f8f1c29a1d08a7e474d578f5ebb16336de4f.tar.gz
master-31e0f0ae-c5c1f8f1c29a1d08a7e474d578f5ebb16336de4f.tar.bz2
master-31e0f0ae-c5c1f8f1c29a1d08a7e474d578f5ebb16336de4f.zip
update uci to 0.1.1 - accepts options without value or with an empty value as valid
SVN-Revision: 10381
Diffstat (limited to 'package/uci/Makefile')
-rw-r--r--package/uci/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/package/uci/Makefile b/package/uci/Makefile
index 616f46fa46..cc73ccb81e 100644
--- a/package/uci/Makefile
+++ b/package/uci/Makefile
@@ -9,12 +9,14 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=uci
-PKG_VERSION:=0.1
+PKG_VERSION:=0.1.1
PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_URL:=http://downloads.openwrt.org/sources
-PKG_MD5SUM:=f6340dce09f5f1552c4e03be98e64265
+PKG_MD5SUM:=b26905c6fa0704e57944da33339f9216
+
+LIBVERSION=0.1
include $(INCLUDE_DIR)/package.mk
@@ -49,7 +51,7 @@ define Build/Compile
$(TARGET_CONFIGURE_OPTS) \
COPTS="$(TARGET_CFLAGS)" \
DEBUG="$(DEBUG)" \
- VERSION="$(PKG_VERSION)" \
+ VERSION="$(LIBVERSION)" \
OS="Linux"
endef