summaryrefslogtreecommitdiffstats
path: root/package/toolchain
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2012-07-17 17:33:13 +0000
committerJo-Philipp Wich <jow@openwrt.org>2012-07-17 17:33:13 +0000
commitc3b98c8fc742678ae35017356b24a6a519707783 (patch)
tree43fad085ce42f3c22580e1a07ee226dd7ff0453c /package/toolchain
parent05340cc602632cd979e2072e7dd84d56fcd7e8a9 (diff)
downloadmaster-31e0f0ae-c3b98c8fc742678ae35017356b24a6a519707783.tar.gz
master-31e0f0ae-c3b98c8fc742678ae35017356b24a6a519707783.tar.bz2
master-31e0f0ae-c3b98c8fc742678ae35017356b24a6a519707783.zip
toolchain: fix libgcc and libgfortran packages for avr32 and coldfire
SVN-Revision: 32772
Diffstat (limited to 'package/toolchain')
-rw-r--r--package/toolchain/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/toolchain/Makefile b/package/toolchain/Makefile
index a899e09c77..fac6ecd6c7 100644
--- a/package/toolchain/Makefile
+++ b/package/toolchain/Makefile
@@ -355,12 +355,12 @@ ifeq ($(CONFIG_EXTERNAL_TOOLCHAIN),)
define Package/libgcc/install
$(INSTALL_DIR) $(1)/lib
- $(if $(TARGET_avr32)$(TARGET_coldfire),,$(CP) $(TOOLCHAIN_DIR)/lib/libgcc_s.so.* $(1)/lib/)
+ $(if $(CONFIG_TARGET_avr32)$(CONFIG_TARGET_coldfire),,$(CP) $(TOOLCHAIN_DIR)/lib/libgcc_s.so.* $(1)/lib/)
endef
define Package/libgfortran/install
$(INSTALL_DIR) $(1)/usr/lib
- $(if $(TARGET_avr32)$(TARGET_coldfire),,$(CP) $(TOOLCHAIN_DIR)/lib/libgfortran.so.* $(1)/usr/lib/)
+ $(if $(CONFIG_TARGET_avr32)$(CONFIG_TARGET_coldfire),,$(CP) $(TOOLCHAIN_DIR)/lib/libgfortran.so.* $(1)/usr/lib/)
endef
define Package/libssp/install