summaryrefslogtreecommitdiffstats
path: root/package/pptp/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-05-05 13:06:33 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-05-05 13:06:33 +0000
commit7591ffded88005d276256a410c412fbe995c29ea (patch)
tree0bb2827f367eb2b87cf53ef99ac72d10c03e03a1 /package/pptp/Makefile
parent8c352ff85320ae7022badfeb88a889a2d9117233 (diff)
downloadmaster-31e0f0ae-7591ffded88005d276256a410c412fbe995c29ea.tar.gz
master-31e0f0ae-7591ffded88005d276256a410c412fbe995c29ea.tar.bz2
master-31e0f0ae-7591ffded88005d276256a410c412fbe995c29ea.zip
pptp: compile with the openwrt cflags instead of -O0
SVN-Revision: 31600
Diffstat (limited to 'package/pptp/Makefile')
-rw-r--r--package/pptp/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/package/pptp/Makefile b/package/pptp/Makefile
index 748abde5a8..3772adb064 100644
--- a/package/pptp/Makefile
+++ b/package/pptp/Makefile
@@ -34,6 +34,8 @@ define Package/pptp/conffiles
/etc/ppp/options.pptp
endef
+MAKE_FLAGS += OPTIMIZE="$(TARGET_CFLAGS)"
+
define Package/pptp/install
$(INSTALL_DIR) $(1)/usr/sbin
$(INSTALL_BIN) $(PKG_BUILD_DIR)/pptp $(1)/usr/sbin/